Tag: Android studio

Impossible d'exécuter des projets d'applications sur Android Studio

Je suis nouveau sur Android Studio, et je l'ai installé sur Ubuntu 14.04 LTS (64 bits). Lorsque j'ouvre le projet dans Android Studio, les fichiers de projet sont marqués en rouge et le bouton de configuration de débogage à côté du bouton d'exécution est marqué avec X rouge comme indiqué dans l'image ci-dessous: Veuillez me […]

Dossier projectFilesBackup dans le projet android studio pour la dernière version

Si nous mettons à jour le studio Android avec la dernière version et mettons à jour également le plugin. Un dossier nommé projectFilesBackup créé lorsque nous ouvrons notre ancien projet de studio Android dans la dernière version du studio Android. Ma question est la suivante: pourquoi ce dossier a-t-il été créé, pourquoi cela concerne-t-il et […]

Erreur lors de la migration du projet Libgdx d'Eclipse vers Android Studio

J'essaie de migrer mon jeu existant (écrit en libgdx) d'Eclipse vers Android Studio. Après avoir migré mon projet de bureau fonctionne correctement, mais j'ai un problème avec le projet Android. Dans Android, j'utilise les publicités Admob. Je reçois le message d'erreur suivant: Comme vous pouvez le voir, Android Support Repository est installé Ma structure de […]

Android Studio: Gradle Sync échoue avec support-v4-24.1.1.jar

Je reçois un problème de gradle. Voici problème dans le message de gradle, tout en synchronisant dans gradle Notre Android Studio version is 2.1.2 . Erreur: Un problème s'est produit en configurant le projet ': LetMeCall_Store'. Impossible de trouver support-v4.jar (com.android.support:support-v4:24.1.1). Recherché dans les emplacements suivants: https://jcenter.bintray.com/com/android/support/support-v4/24.1.1/support-v4-24.1.1.jar Voici un fichier gradle apply plugin: 'com.android.application' android […]

Générateur de fournisseur de contenu pour Android Studio

Connaissez-vous un plugin Android Studio pour générer un fournisseur de contenu? Récemment, j'ai changé d'Eclipse vers Android Studio, et j'ai toujours utilisé un plugin mdsd pour créer un fournisseur de contenu à partir de votre modèle de domaine. Je me demandais s'il existe un outil similaire disponible pour Android Studio. J'ai trouvé quelques outils, mais […]

Com.android.dex.DexException: plusieurs fichiers dex définissent Landroid / support / annotation / AnimRes;

Bonjour, je travaille sur un projet pour lequel j'utilise Android Studio. J'ai configuré tout, mais quand je lance mon projet, je suis en dessous des erreurs. Je ne pourrais pas le résoudre au cours des 2 derniers jours. Quel pourrait être le problème dans mon projet qui cause cette erreur S'il vous plaît, aidez-nous si […]

Android Studio: vérifiez un type de construction personnalisé

J'essaie d'avoir un morceau de code pour détecter un BuildType, mais je suis un peu bloqué. Chaque fois que je tape le code pour l'instruction IF, il dit Personne imcompatible. Obligatoire: booléen. Trouvé: java.lang.String Quand j'aurais pensé qu'il faudrait qu'il s'agisse d'une chaîne s'il y avait .toString () à la fin. Mon code pour le […]

La boîte aux lettres de partage de partage d'identité Facebook retourne toujours nulle dans Android

J'ai utilisé l'identifiant de l'application de test et connectez-vous par un utilisateur de test créez à l'application dash_board sur facebook développez le site, demandez l'autorisation de pulish_actions lors de la connexion via widget de bouton de connexion de Facebook sdk mais obtenez toujours postid = null. Voici mon code: …. shareDialog = new ShareDialog(MainActivity.this); shareDialog.registerCallback(callbackManager, […]

Java.lang.NoClassDefFoundError: android.support.v4.view.LayoutInflaterCompat

Je reçois une erreur suivante dans la note 2 de Samsung 4.4.2, version. J'ai également essayé avec HTC One X + 4.2.2. Je pense que c'est pré-lollipop. Parce qu'il fonctionne bien sur Lollipop. toute proposition? C'est mon fichier gradle apply plugin: 'com.android.application' android { compileSdkVersion 22 buildToolsVersion '22.0.1' packagingOptions { exclude 'META-INF/DEPENDENCIES' exclude 'META-INF/NOTICE' exclude […]

Gradle génère des erreurs tout en intégrant DroidAR dans un projet de studio Android

Nous avons des directives pour intégrer DroidAR dans un projet Eclipse fourni sur ce lien: DroidAR Mobile Augmented Reality – Comment utiliser le framework dans votre propre application, mais je suis en difficulté avec la création de DroidAR dans un projet AndroidStudio. Les étapes que j'ai suivies sont: Téléchargé DroidAR à partir de ce lien […]

coAndroid est un fan Android de Google, tout sur les téléphones Android, Android Wear, Android Dev et Android Games Apps.